Want to make creations as awesome as this one?

Transcript

Presentación

CHRISTIAN MANUEL PACHECO JUAREZ

SI ANIDADO

FUNCION

Las funciones SI que están anidadas, es decir, aquellas incluidas dentro de otra función SI, permiten probar varios criterios y aumentan el número de resultados posibles.

descripcion

se utiliza cuando necesitamos evaluar más de una prueba lógica y obtener más de dos respuestas. Para esto, tenemos que agregar una función SI, dentro de la fórmula SI principal. El esquema muestra cómo funciona. En el caso de que la prueba lógica 1 se cumpla, Excel responde VERDADERO.

Sintexis

Sintaxis. Use la función SI, una de las funciones lógicas, para devolver un valor si una condición es verdadera y otro si es falsa. Por ejemplo: =SI(A2>B2;"Presupuesto excedido";"Correcto")

Ejemplos

SI(D2>89,"A",SI(D2>79,"B",SI(D2>69,"C",SI(D2>59,"D","F"))))Este instrucción SI anidada compleja sigue una lógica sencilla: 1-Si el resultado (en la celda D2) es mayor que 89, la calificación es A 2-Si el resultado es mayor que 79, la calificación es B 3-Si el resultado es mayor que 69, la calificación es C 4-Si el resultado es mayor que 59, la calificación es D 5-En caso contrario, la calificación es F